Arkusz kalkulacyjny OneDrive

Zakładanie konta

Rozpoczęcie pracy z OneDrive

OneDrive - wirtualny dysk autorstwa Microsoft



Zakładanie konta:
- wchodzimy na stronę https://onedrive.live.com/about/pl-pl/
- wybieramy "Utwórz konto bezpłatnie"


Utwórz konto

Wybieramy  opcję"Utwórz konto Microsoft"


Wpisujemy swoje dane i gotowe.  

Wchodzimy do Excela

Po zalogowaniu się do serwisu, wybieramy zakładkę "Nowy". Wyświetla nam się szereg możliwych do wybrania programów. 

Nas interesuje "Skoroszyt programu Excel".

Plusy i minusy

Podstawowe czynności

Dodawanie

By otrzymać sumę komórek B2-B5, wstawiamy do pustej komórki (B6) znak "=" po czym klikamy na poszczególne komórki po kolei wpisując znak "+" w naszą komórkę B6. 





Po wciśnięciu "enter" otrzymamy sumę wybranych komórek ( w naszym przypadku były to komórki B2, B3, B4 i B5) 

Mnożenie

Działamy na tej samej zasadnie co w dodawaniu. 

Wpisujemy w komórce lub przy znaczku funkcji "fx" znak "=", zaznaczamy komórki i pomiędzy nie wstawiamy znak "*" lub wpisujemy nazwy komórek (np. wpisujemy "B2", wpisujemy "*", wpisujemy "B3" itd."



Klikamy "enter" i gotowe.

Policzmy średnią

Wchodzimy w zakładkę "Wstawianie" z wielu możliwości wybieramy opcję "Funkcja" 

Wyświetla nam się ogromna ilość funkcji do wyboru. Nas interesuje "Średnia"

W danej komórce wyświetla nam się napis "=ŚREDNIA(".

Aby program wyliczył nam średnią z danych komórek musimy albo wpisać tam nazwy komórek oddzielając je średnikiem, albo dodać je klikając na nie i oddzielając je również średnikiem (Klikamy na komórkę B2, średnik, klikamy na B3, średnik itd.) 




Klikamy "enter" i gotowe