5 najczęściej używanych funkcji w Excel'u

W programie Excel jest wiele różnych rodzai funkcji. Aby korzystanie z tego programu było jeszcze łatwiejsze przedstawię opis i wykorzystanie najczęściej używanych funkcji.

Funkcja SUMA

Jak używamy funkcji SUMA?

Prawdopodobnie najczęściej używana funkcja Excela, oraz najprostsza w użyciu.

Można jej używać na kilka sposobów, najszybszym jest ustawienie aktywnej komórki pod zakresem, który ma być zsumowany i wybranie kombinacji lewy Alt i =.

Excel sam spróbuje domyśleć się z jakiego zakresu ma zsumować dane.

Jeżeli zakres jest niepoprawny należy go zmienić przeciągając za róg sugerowanego zakresu. 

Wiele osób będzie jednak wolało zaznaczyć obszar, który ma być zsumowany i kliknąć ikonę sumy z karty ‘NARZĘDZIA GŁÓWNE.

Ikona sumy jest też dostępna na karcie ‘FORMUŁY’, to jedna i ta sama ikona dostępna w dwóch miejscach.

Przykłady zastosowań funkcji SUMA:

1. =SUMA(A1:A5) - oblicza sumę wartości komórek ułożonych pionowo w kolumnie A, od wiersza 1 do wiersza 5 (czyli 5 komórek)

2. =SUMA(A1:F1) - oblicza sumę wartości komórek ułożonych w wierszu 1, od kolumny A do kolumny F (czyli 6 komórek)

3. =SUMA(A1:B5) - oblicza sumę wartości komórek ułożonych w prostokąt obejmujący komórki w kolumnach A i B, od wiersza 1 do wiersza 5 (prostokąt ma wymiary 2 x 5 komórek, czyli w sumie 10 komórek)

4. =SUMA(A1;B2;C3) - sumuje wartości z 3 niezależnych komórek A1, B2 oraz C3

5. =SUMA(A1:A5;C1:C5) - sumuje wartości z 2 zakresów – pierwszy zakres obejmuje komórki w kolumnie A, od wiersza 1 do 5, a drugi komórki w kolumnie C, także od wiersza 1 do 5

 

Funkcja ŚREDNIA

Jak używamy funkcji ŚREDNIA?

Funkcja oblicza średnią dla wprowadzonych liczb, bądź zakresów.

Najpierw tworzymy bazę kodując wszystkie wartości, które nas interesują.

Kiedy baza będzie już gotowa, wystarczy wpisać odpowiednią formułę, a program błyskawicznie wyliczy nam średnią arytmetyczną dla naszego zbioru. W dowolnej, pustej komórce arkusza kalkulacyjnego Exel wpisujemy:

=ŚREDNIA(B2:B14)

B2 i B14 to pierwsza i ostania komórka naszego zbioru. 

Możemy również  zaznaczyć przeciągając kursor myszy od pierwszej do ostatniej pozycji naszego zbioru.

Teraz wystarczy zamknąć nawias i kliknąć ENTER. Program Excel automatycznie wyliczy nam średnia arytmetyczną dla naszego zbioru.

Funkcja JEŻELI

Jak używamy funkcji JEŻELI?

Funkcja logiczna "Jeżeli...to..." jest  często wykorzystywana. Zasada jej działania jest prosta. Jeżeli jakiś warunek jest spełniony - to komórką z wstawiona formułą ma jedną wartość , jeśli nie jest - inną.

W okienku ‘Test_logiczny’ wprowadzamy C4>0, czyli jeżeli sprzedaż w 2013 była większa od zera to…

W okienku ‘Wartość_jeżeli_prawda’ wprowadzamy formułę na wzrost procentowy, który można wyliczyć TYLKO wtedy gdy sprzedaż w 2013 była większa od zera.

W okienku ‘Wartość_jeżeli_fałsz’ wprowadzamy -----, symbol ten ma być wyświetlany gdy nie jest możliwe obliczenie procentowego wzrostu.

 

Formułę zatwierdzamy kliknięciem w przycisk OK, po czym kopiujemy ją z komórki E4 do poniższych komórek tabeli.

Po skopiowaniu formuły do całej kolumny powinniśmy uzyskać poniższy wygląd tabeli.

Funkcja ZAOKR

Jak używamy funkcji ZAOKR

W Excelu jest wiele funkcji służących do zaokrąglania, funkcja ZAOKR() jest najczęściej używaną z nich.

Ma 2 argumenty:

- liczbę, którą będziemy zaokrąglać (lub adres komórki w której ta liczba się znajduje)

- ilość cyfr która ma być pokazana po przecinku (lub adres komórki w której ilość ta jest wpisana)

W poniższym przykładzie w komórce C5 liczba 1,23456789 została zaokrąglona do 2 miejsca po przecinku czyli do liczby 1,23.

Funkcja MAX, MIN

Jak używamy funkcji  MAX, MIN

Funkcje wybierają najmniejszą (MIN) lub największą liczbę (MAX) z podanego zakresu bądź zakresów.

Tekst i puste komórki nie są brane pod uwagę.

W poniższym przykładzie komórka C9 jest pusta, czyli jej wartość to 0, jednak jako najmniejsza wartość wybrana została komórka C13.