Dodawanie na wiele sposobów

Dodawanie na wiele sposobów

Wstęp

Dodawanie to jedno z najprostszych działań matematycznych. Jednak pomimo tego w excel'u jest na to kilka sposobów.

Sposób I

Sposób I

Pierwszym sposobem jest ręczne wpisywanie adresów komórek oddzielonych znakiem +

=A1+B1+C1+D1

Zamiast wpisywania adresów komórek można również po prostu kliknąć na daną komórkę.

Sposób II

Sposób II

Problem z poprzednią metodą pojawia się, gdy musimy dodać do siebie np. 100 cyfr. Klikanie na 100 pól zajęło by nam dużo czasu. Jednak jest na to sposób.

Pierwszą opcją jest wpisanie początku formuły

=SUMA(

i następnie zaznaczenie poprzez przeciągnięcie zaznaczenie wszystkich liczb, które chcemy do siebie dodać

Zamiast zaznaczania wszystkich liczb można również posłużyć się podaniem współrzędnych pierwszej i ostatniej komórki w wierszu lub kolumnie liczb

Tak jak poprzednio zaczynamy od wpisania początku formuły

=SUMA(

a następnie wpisujemy adres pierwszej, a po dwukropku adres ostatniej komórki

=SUMA(A1:A15)

Sposób III

Sposób III

Sposób III jest bardzo podobny do poprzedniego, jednak nie wymaga od nas wpisywanie formuły. W tym wypadku posługujemy się wyłącznie wybieraniem gotowej już w programie formuły.

Zaczynamy od kliknięcia na komórkę, w której chcemy, aby wyświetlił nam się wynik dodawania

Następnie wchodzimy kolejno w:

Wstaw -> Funkcja -> SUMA

I następnie tak jak poprzednio zaznaczamy komórki, które chcemy do siebie dodać

Sposób IV

Sposób IV

Największy problem pojawia się w momencie gdy mamy wiele wierszy liczb do dodania. Wystarczy zrobić to tylko w jednym z wierszy i wpisaną formułę po prostu przeciągnąć w dół.

Klikamy na komórkę, w której mamy już wpisaną gotową formułę. W jej prawym dolnym rogu znajduje się mały kwadrat, który wystarczy przeciągnąć w dół aż do końca komórek, w których ma znajdować się ta formuła.